Menu
Home > Editing Bug – Update: Fixed

Editing Bug – Update: Fixed

Screen Shot 2014-04-15 at 6.58.52 PM

Gremlins abound…

Some of you may be experiencing editing problems. We’ve got several known issues that include not being able to sort modules and content disappearing during editing.

We’re working super hard to get everything resolved so please do hang in there. We’re sorry about any inconvenience this is causing.

Update – This bug is now fixed. However, if you have a lens that you’ve been working on and it is missing content, please contact us for review. Thanks!

Bonnie Diczhazy is the Editor-in-Chief of the SquidooHQ Blog. Send her a Tweet at @bdkz.

  • http://www.squidoo.com/lensmasters/ruthi Ruthi aka abitosunshine

    Thanks for the heads up confirmation and for working on it! I’m sure I can find something else to concentrate on written on my ToDo list.

  • http://www.squidoo.com/lensmasters/gem-nitya gem-nitya

    I can see that content disappeared during editing of my lens. Would it be recovered, or we have to again re-edit the lens, am a starter, so don’t know much about the stuff here. Still learning.
    Thank u
    GEM

    • http://www.squidoo.com/lensmasters/bdkz bdkz

      I’m not sure if it will be recovered right now, we hope to have more information soon.

      • http://www.squidoo.com/lensmasters/gem-nitya gem-nitya

        My bad luck, I think I’ve to again edit my Lens details

      • http://www.squidoo.com/lensmasters/PatinKC PatinKC

        Any update yet?

    • http://www.squidoo.com/lensmasters/massagetechniques massagetechniques

      If content disappears while editing, don’t save the lens if it’s an old one. Just open the unsaved lens in another tab and copy the content from there. If you just saved and you content is not in your published lens, just find the cached version from Google to retrieve the content.
      You have to do this as quickly as possible so that Google doesn’t cache the crippled lens in the mean time.
      I hope I made sense. (I did in my mind).

      • http://www.squidoo.com/lensmasters/gem-nitya gem-nitya

        massagetechniques, Thank u, but am new/starter over here. Don’t know much stuff, still learning out things.
        Regards
        Gem

  • http://www.squidoo.com/lensmasters/Arachnea Arachnea

    Now this is odd. I was working on edits at the desktop most of the morning. Switched to the laptop a couple minutes ago and this is happening. Hmmm. I think it’s a good time to get a nap then. Thanks for the heads up.

  • http://www.squidoo.com/lensmasters/LeeStewie LeeStewie

    Aww that’s a shame, I’d found time tonight to finish creating a lens! :( Oh well – hopefully it’ll be back up in no time!

  • http://www.squidoo.com/lensmasters/darkprinceofjazz darkprinceofjazz

    Also I was wondering… Is there any sort of traffic reporting bug happening today? My traffic is shockingly low today, 20% of normal for a few lenses at 2:30 Eastern time. Some with zero that usually get some traffic? These low performers are all lenses that have been moved into the “best of” sub-domains. Traffic has been normal or better than average until today?

  • http://www.squidoo.com/lensmasters/Arachnea Arachnea

    Kinda fixed. I’m back to editing a new lens, and notice everytime I add a new module from “Add Content” the module list on the right disappears. Under the “Arrange Widgets” drop down there should also be “Arrange Content” and “Add A Widget” options. These last two items keep disappearing. I have to refresh for them to display again.

  • http://www.squidoo.com/lensmasters/TeacherPat TeacherPat

    I was just editing one of my lenses (Reading Strategies for Adults) and all of my affiliate links to Amazon disappeared. Will they come back or do I have to redo them?

  • http://www.squidoo.com/lensmasters/Arachnea Arachnea

    Ugh. Thought I’d posted this. Must not have. Things are kinda fixed. There’s a new problem that seems to be occurring which wasn’t happening this morning. While editing a lens right now, the “Arrange Conntent” and “Add A Widget” options on the right side of the module keep disappearing. The “Arrange Widgets” option seems to be static.

  • http://www.squidoo.com/lensmasters/coolynch78 coolynch78

    Now that was the reason why I had a hard time editing my stuff a few days back! Thanks for fixing the issue :)

  • http://www.squidoo.com/lensmasters/Pukeko Pukeko

    Nearly all the content of my lens is gone. Is there anyway to get it back, or should I just regenerate it?

  • http://flycatcher.squidoo.com/ flycatcher

    Any ballpark time-estimate on when we’ll get the “Arrange Content” function (to change modules order) back again?

    • http://www.squidoo.com/lensmasters/Arachnea Arachnea

      For now, I’ve been refreshing every time it disappears. Does that work for you flycatcher?

  • http://www.squidoo.com/lensmasters/miriamyentraccm miriamyentraccm

    Hi, Bonnie: I haven’t been having trouble with content disappearing, but I have been having trouble setting the background theme for a few of my lenses; they are looking drab with a gray/black background. Is there no way to set the theme for music review lenses?

  • http://www.squidoo.com/lensmasters/PatinKC PatinKC

    My lens is still unfixed. I have posted 2 bug reports but the modules are still empty. Where should I contact for the review?

Official news and updates from the Squidoo Team

Loading

Loading

Contributors